DOKU@WEB Frontend | Production System | Antwortzeiten / Performance - Investigating

Incident Report for DATASEC

Resolved

Die Performance-Einschränkungen bei DOKU@WEB Frontend im Production System wurden behoben. Antwortzeiten und Verfügbarkeit sind wieder normal.

--- English Version ---

The performance issues affecting DOKU@WEB Frontend in the Production System have been resolved. Response times and availability have returned to normal.
Posted Apr 23, 2026 - 12:29 CEST

Update

We are continuing to work on a fix for this issue.
Posted Apr 23, 2026 - 12:11 CEST

Identified

Bei DOKU@WEB Frontend kommt es im Production System derzeit vereinzelt zu längeren Antwortzeiten oder Timeouts. Wir untersuchen die Ursache.

--- English Version ---

DOKU@WEB Frontend in the Production System is currently experiencing occasional increased response times or timeouts. We are investigating the cause.

Geschätzte Dauer in Minuten / Estimated duration in minutes: 30
Posted Apr 23, 2026 - 12:02 CEST
This incident affected: DOKU@WEB Production System (DOKU@WEB Frontend) and DOKU@WEB Integration System (DOKU@WEB Frontend).